Wireless Network
Incident Report for Lincoln Public Schools
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 12:36 CST
Update
Computing Services is continuing to work on the issues affecting our network. If you (or one of your students) experience a network drop, please create a Help Ticket that includes the time, room number, and the names of any users affected. This information helps us troubleshoot and get closer to resolution. You can also contact the Help Desk to enter this information into a ticket for you. Thank you.
Posted Oct 09, 2024 - 10:28 CDT
Investigating
LPS users have been experiencing issues with disconnects to their wireless connection. We have identified the issue and are working with our network equipment vendor to resolve. In the meantime, if this happens to you, you can turn wireless off and back on to reconnect to the network.
Posted Aug 23, 2024 - 08:52 CDT
This incident affected: Network (Wireless Network).