Gmail Delivery Delays

Incident Report for Lincoln Public Schools

Resolved

Google resolved this Gmail issue last evening and email is flowing as expected in LPS once again.
Posted Apr 09, 2026 - 08:10 CDT

Update

Google has acknowledged that there are delays with sending and receiving Gmail messages. This would not impact messages sent from LPS to LPS but would impact messages coming and going outside of our domain. The understanding is that the messages are not being rejected but held in queue and will be processed once the issue is resolved.
Posted Apr 08, 2026 - 12:10 CDT

Update

We are continuing to investigate this issue.
Posted Apr 08, 2026 - 11:25 CDT

Investigating

Some users may see delays in receiving email from senders outside of LPS.
Posted Apr 08, 2026 - 11:25 CDT
This incident affected: Communication and Collaboration (Google Gmail).