CORE HR and CSF - Unable To Access
Incident Report for Lincoln Public Schools
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 11:38 CDT
Investigating
Users attempting to reach CORE HR and CORE CSF are seeing a Java memory error.
Posted Apr 15, 2024 - 10:44 CDT
This incident affected: Administrative and Business (CORE).