Digital Hall Pass
Incident Report for Lincoln Public Schools
Resolved
Securly engineers implemented a software fix so LPS users should no longer have issues signing in.
Posted Mar 05, 2024 - 10:41 CST
Investigating
We have received reports that some users are unable to reach the Digital Hall Pass system. We are reaching out to our vendor partner for information.
Posted Mar 05, 2024 - 09:56 CST
This incident affected: Communication and Collaboration (Digital Hall Pass).