Help Desk Tickets
Incident Report for Lincoln Public Schools
Resolved
Incident IQ has resolved this issue.
Posted Apr 30, 2024 - 11:48 CDT
Investigating
LPS users are unable to submit or access tickets via Incident IQ, the LPS Help Desk ticket platform, at this time.
Posted Apr 30, 2024 - 10:57 CDT
This incident affected: Administrative and Business (IIQ - Help Desk Ticketing).