Hāpara

Incident Report for Lincoln Public Schools

Resolved

Hāpara indicates this issue is resolved.
Posted Sep 29, 2025 - 13:03 CDT

Investigating

From a Hāpara alert: The Scheduled Sessions screen may not display previously scheduled sessions. In addition, teachers may receive an error upon clicking the 'Schedule' button when attempting to create a scheduled session.
Posted Sep 25, 2025 - 11:12 CDT
This incident affected: Instruction (Hapara).