LPS Supplier Portal Outage
Incident Report for Lincoln Public Schools
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 08:00 CDT
Identified
The LPS supplier portal here will be unavailable for a week due to the impending CORE server migration: https://home.lps.org/purchasing/suppliers/
Posted Apr 08, 2024 - 14:55 CDT
This incident affected: Administrative and Business (CORE).