Hāpara

Incident Report for Lincoln Public Schools

Resolved

This incident has been resolved.
Posted Sep 25, 2025 - 11:03 CDT

Monitoring

UPDATE from Hapara Support:
The issue with a delay in syncing Google Classrooms or creating classes as been resolved.
We appreciate your patience as we worked through this issue.

Computing Services is continuing to monitor.
Posted Sep 18, 2025 - 11:57 CDT

Investigating

LPS teachers are experiencing occasional issues related to this alert shared by Hāpara support:
https://support.hapara.com/hc/en-us/articles/39301154805517-Service-disruption-Tuesday-September-16-2025-1-15-pm-CDT
We have also reached out for an ETA on a permanent resolution.
Posted Sep 16, 2025 - 15:35 CDT
This incident affected: Instruction (Hapara).