LPS WiFi Network

Incident Report for Lincoln Public Schools

Resolved

Computing Services has found and resolved the issue with wifi. All users may return to using the LPS wifi network. If any issues persist, please contact the LPS Help Desk (402-436-1735).
Posted Aug 05, 2025 - 10:12 CDT

Investigating

Computing Services has received numerous reports of users with issues connecting or staying connected to the LPS wifi network. As a workaround, users can connect to LPSGuest while Computing Services continues to investigate. There is no access to CORE or printing while on Guest.
Posted Aug 05, 2025 - 09:21 CDT
This incident affected: Network (Wireless Network).