Digital Hall Pass

Incident Report for Lincoln Public Schools

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 10:30 CDT

Investigating

LPS staff and students are having trouble using Digital Hall Pass. Computing Services is reaching out to the vendor for support.
Posted Apr 16, 2026 - 09:45 CDT
This incident affected: Communication and Collaboration (Digital Hall Pass).