Synergy Assessment - Teacher Side
Incident Report for Lincoln Public Schools
Resolved
Computing Services installed an update over the weekend that has addressed the Synergy Assessment slowness.
Posted Feb 12, 2024 - 10:55 CST
Investigating
Computing Services is working with Edupoint to address slowness issues affecting teachers setting up or grading assessments. This issue is not impacting students taking assessments. We do not have an ETA on a resolution at this time.
Posted Jan 31, 2024 - 12:28 CST
This incident affected: Instruction (Synergy Assessment).