Zoom

Incident Report for Lincoln Public Schools

Resolved

Zoom has resolved the issue impacting LPS users. The service is acting as expected again.
Posted Apr 16, 2025 - 16:03 CDT

Investigating

LPS users are experiencing issues with Zoom chats and meetings. Computing Services is investigating.
Posted Apr 16, 2025 - 14:18 CDT
This incident affected: Communication and Collaboration (Zoom Meetings).