Creating Tickets in IIQ
Incident Report for Lincoln Public Schools
Resolved
Incident IQ has resolved the issue, so you can now submit tickets like normal.
Posted Mar 04, 2024 - 17:49 CST
Investigating
Users are reporting inconsistent results when viewing an asset and clicking the submit ticket button from the asset screen. If it fails to submit the ticket, please try again until it works. Alternatively, you can click the Submit Ticket button before navigating to the device/asset and the process should work.

We have notified Incident IQ of this issue and are waiting on a fix from them.
Posted Mar 04, 2024 - 08:52 CST
This incident affected: Administrative and Business (IIQ - Help Desk Ticketing).