Digital Hall Pass

Incident Report for Lincoln Public Schools

Resolved

Securly has implemented a fix for this issue and LPS staff and students are able to access Hall Pass again.
Posted Feb 19, 2026 - 10:18 CST

Investigating

Digital Hall Pass is not available to LPS staff and students at this time.
Posted Feb 19, 2026 - 07:37 CST
This incident affected: Communication and Collaboration (Digital Hall Pass).