Portal

Incident Report for Lincoln Public Schools

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 07:20 CDT

Investigating

LPS is working with our portal provider, ClassLink, to resolve an issue that may impact the ability to log in to any service.
Posted Aug 08, 2025 - 07:03 CDT
This incident affected: Authentication (Portal).