Chromebook Mobile Print Outage
Incident Report for Lincoln Public Schools
Resolved
LPS working with Xerox Support has been able to fix the missing email during the "Retrieve Confirmation Number" process of the Chromebook Mobile Printing setup
Posted Mar 27, 2024 - 08:45 CDT
Investigating
"There was an error processing your request. The system is busy. Please try again later" when attempting to retrieve confirmation code.
Posted Jan 10, 2024 - 15:32 CST
This incident affected: Printing (Mobile Print).