LibGuides Authentication Issue

Incident Report for Lincoln Public Schools

Resolved

Posted 3 days ago. Mar 31, 2025 - 10:39 CDT

Investigating

Teachers are unable to authenticate into LibGuides. LPS is working with the vendor to resolve.
Posted 3 days ago. Mar 31, 2025 - 09:48 CDT
This incident affected: Instruction (Lib Guides).