VPN
Incident Report for Lincoln Public Schools
Resolved
VPN access issues have been resolved.
Posted Apr 30, 2024 - 11:06 CDT
Identified
VPN is unavailable for LPS users at this time. Computing Services is troubleshooting.
Posted Apr 30, 2024 - 11:04 CDT
This incident affected: Network (VPN).