LPS Portal

Incident Report for Lincoln Public Schools

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 10:44 CDT

Monitoring

Classlink: "We believe we have identified and resolved the issue. We will continue to monitor the ensure the issue is fully resolved." LPS will be monitoring the issue going forward today but it appears the issue has been resolved.
Posted Jun 01, 2026 - 10:28 CDT

Identified

Classlink, the vendor behind the LPS portal, is experiencing an outage preventing users from logging into the portal.
Posted Jun 01, 2026 - 08:26 CDT

Investigating

LPS staff and students may have an issue logging into the LPS Portal. Computing Services is investigating.
Posted Jun 01, 2026 - 08:07 CDT
This incident affected: Authentication (Portal).