Google Search

Incident Report for Lincoln Public Schools

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 12:45 CST

Investigating

Computing Services is aware of reports of CAPTCHA prompts that are interfering with some student and staff access to Google Search in some LPS buildings. Unfortunately, there is nothing that can be done by LPS staff to alleviate the CAPTCHAs, but previous experience tells us that the impacts will diminish over 24-48 hours. We appreciate your patience and continue to monitor the reports and work with vendors on strategies to reduce the impact.
Posted Feb 26, 2026 - 09:40 CST
This incident affected: Communication and Collaboration (Google Search).