Hāpara

Incident Report for Lincoln Public Schools

Resolved

Hapara is working as expected again.
Posted Apr 01, 2025 - 14:35 CDT

Identified

Hāpara reports that they have implemented a fix but are still experiencing intermittent issues. LPS teachers may be able to access and may also experience continued issues.
Posted Apr 01, 2025 - 10:09 CDT

Investigating

Hāpara is experiencing an outage at this time. No LPS users will be able to access the platform until they are able to resolve. More information here: https://support.hapara.com/hc/en-us/articles/34603197167757-Service-disruption-Investigating-April-1-2025
Posted Apr 01, 2025 - 08:05 CDT
This incident affected: Instruction (Hapara).