Minor Behaviors in Synergy

Incident Report for Lincoln Public Schools

Resolved

Minor Behavior entry is now working as expected. If you continue to experience issues, please submit a HelpDesk ticket.
Posted Aug 14, 2025 - 14:00 CDT

Update

Minor Behavior entry is now working for most users with the exception of SEMs. We are continuing to work with Edupoint to fix the remaining users who are impacted.
Posted Aug 14, 2025 - 12:10 CDT

Investigating

Minor Behavior entry in Synergy is currently unavailable. We are working with Edupoint support to resolve the issue. In the meantime, please print and utilize the Minor Behavior Log at jump code CIMA to track behaviors for entry when the system becomes available.
Posted Aug 14, 2025 - 09:07 CDT
This incident affected: Instruction (Synergy).