Synergy.lps.org & SynergyVue.lps.org Instability

Incident Report for Lincoln Public Schools

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 08:06 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2026 - 08:11 CDT

Investigating

LPS is investigating stability issues affecting Synergy.lps.org and Synergyvue.lps.org. If these sites are unavailable to you, wait 2-3 minutes and please try accessing them again.
Posted Jul 06, 2026 - 08:48 CDT
This incident affected: Instruction (Synergy, Synergy Assessment, Synergy Mobile Apps).