Onflo (Let's Talk)

Incident Report for Lincoln Public Schools

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 12:45 CST

Update

Onflo is available once again.
Posted Mar 02, 2026 - 12:45 CST

Investigating

Onflo (Let's Talk) is not available at this time. Computing Services is investigating.
Posted Mar 02, 2026 - 08:25 CST
This incident affected: Communication and Collaboration (Onflo (Let's Talk)).