LPS Portal SMS Two-Factor Delay
Incident Report for Lincoln Public Schools
Resolved
Vendor has resolved this issue.
Posted Mar 26, 2024 - 08:29 CDT
Investigating
LPS's portal vendor Classlink is seeing delays in their SMS two-factor authentication service. https://status.classlink.com/

Monitoring - Our SMS provider, Twilio https://status.twilio.com/, is currently experiencing issues with outbound SMS traffic. This may have an impact on ClassLink users with SMS as their multi-factor authentication. Users will not receive the SMS code after logging in.
Mar 26, 2024 - 08:57 EDT
Posted Mar 26, 2024 - 08:02 CDT
This incident affected: Authentication (MFA Authentication).