MyVRSpot
Incident Report for Lincoln Public Schools
Resolved
The issue with some videos being unable to be played has been resolved.
Posted Apr 30, 2024 - 11:10 CDT
Identified
Some MyVideoSpot videos are currently unable to be played. An error stating, “The media could not be loaded, either because the server or network failed or because the format is not supported” appears. We do not currently have a way to fix this issue, outside of playing it from another source.

MyVideoSpot is aware of the issue, and is working on a resolution.
Posted Apr 11, 2024 - 12:50 CDT
This incident affected: Instruction (MyVRSpot).